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Welcome!

This Test Drive demonstrates typical workflows for modeling parts, creating
assemblies, creating detailed drawings, and performing finite-element analysis
simulations with Solid Edge. Get behind the wheel and discover for yourself how
easy Solid Edge is to use!

This Test Drive does not demonstrate everything Solid Edge can do. Its purpose is to
show you how powerful and intuitive Solid Edge is, and to get you started so you
can learn more on your own.

Expect to spend about two hours working through this guide.
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Lesson

1 Introduction to part modeling

In this activity you will construct the model shown in the illustration above while
learning various synchronous modeling techniques, such as:

• Drawing sketches

• Constructing features

• Dimensioning model edges

• Working with PathFinder

• Editing features

You will also create a preliminary drawing of the 3D model using the Quicksheet
capability in Solid Edge.
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Lesson 1 Introduction to part modeling

Solid Edge Part Modeling Workflow Overview

You model parts in Solid Edge using the following basic workflow:

• Draw a sketch for the first feature.

• Add dimensions to the sketch.

• Extrude or revolve the sketch into a solid feature.

• Add more features.

• Edit the model dimensions and solid geometry to complete the part.

• Create a drawing.

Solid Edge is made up of several components called environments. These
environments are tailored for creating individual parts, sheet metal parts,
assemblies, and detailed drawings.

The Solid Edge: Part environment allows you to construct a base feature and then
modify that base feature with additional features such as protrusions, cutouts, and
holes to construct a finished solid model.
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Introduction to part modeling

Create a part file

The startup screen contains shortcuts to create new files based on common
templates, in the section at left labeled Create.

Choose the ISO Part shortcut to create a new synchronous part file.

Step 1: model the base feature

In the next few steps, you will draw a sketch rectangle and then construct the base
feature of the model as shown above. You will draw the sketch on the XZ principal
plane, indicated by the base coordinate system.
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Lesson 1 Introduction to part modeling

Observe the base coordinate system

The first step in drawing any new part is drawing the sketch for the base feature.
The first sketch defines the basic part shape.

You will first draw a sketch on one of the principal planes on the base coordinate
system, and then extrude the sketch into a solid.

What is the base coordinate system for?

The base coordinate system is located at the origin of the model file, as shown
above. It defines the principal x, y, and z planes, and can be used in drawing any
sketch-based feature.

Depending on the configuration of your computer, there may also be a view
orientation triad displayed in the graphics window. If so, the base coordinate
system is the element shown highlighted in the illustration below. The view
orientation triad, which cannot be selected, is for view orientation purposes
only. For the remainder of this tutorial, the view orientation triad will not
be shown.
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Introduction to part modeling

Start the Rectangle command

You will draw the rectangle on the XZ principal plane, indicated by the base
coordinate system.

On the command menu, at the top of the Solid Edge application, choose Home

tab>Draw group>Rectangle by 3 Points .

The Rectangle command bar is displayed, and the behavior of the cursor changes to
display alignment lines.
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Lesson 1 Introduction to part modeling

Observe the alignment lines attached to the cursor

Move the cursor around the graphics window and notice that alignment lines
extend outward from the cursor.

The alignment lines are oriented to the XZ principal plane on the base coordinate
system. The XZ principal plane corresponds to the front view.

The alignment lines indicate the orientation and position in 3D space in which
sketch elements will be drawn.

Observe the keypoint indicator

Position the cursor over the origin point of the base coordinate system, as shown
above, but do not click.

Notice that a keypoint indicator symbol is displayed adjacent to the cursor.

This is IntelliSketch in action, which makes it easy to draw precisely, relative
to other geometry.

This keypoint indicator is the endpoint indicator.

It is displayed when the cursor is over the endpoint of a line, a model edge, or in this
case, the origin of the base coordinate system.

Move the cursor to the left slowly and then up and down slowly.
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Introduction to part modeling

As shown below, notice that the horizontal alignment line extending from the cursor
snaps into position and is displayed dashed when the cursor is horizontally aligned
to the origin point of the base coordinate system.

IntelliSketch provides many different types of snap points, such as endpoint,
midpoint, and center point. IntelliSketch makes it easy to align new geometry
with existing geometry.

Draw a rectangle

Position the cursor at the approximate location shown above, such that the
cursor is horizontally aligned and slightly to the left of the origin of the base
coordinate system.

Click to define the start point of the rectangle.

Move the cursor to the left, then up and down. Notice that the Width and
Angle boxes on the Rectangle command bar update to reflect the current cursor
position.

Position the cursor so that the Width value is approximately 65 mm and the
Angle is exactly 180.00 degrees, then click to define Point (2) of the rectangle,
as shown below.
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Lesson 1 Introduction to part modeling

Position the cursor approximately as shown below, and when the Height value for
the rectangle is approximately 45 mm, click to define Point (3) of the rectangle.

Observe the rectangle

Take a few moments to observe that the rectangle displays as a shaded element.

The rectangle displays as a shaded element because the lines that form the rectangle
define a closed region.

In Solid Edge synchronous modeling, when 2D elements form a closed area, they
are called sketch regions.
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Introduction to part modeling

Prepare to construct the base feature

In Solid Edge, you construct solid geometry using the Select tool (A) and grab and go
handles, such as the Extrude handle (B), to quickly transform 2D sketch geometry
into a 3D solid (C).

Select the sketch region using QuickPick

Choose Home tab>Select group>Select.
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Lesson 1 Introduction to part modeling

Position the cursor over the sketch region as shown, stop moving the mouse for
a moment, and notice that the cursor image changes to indicate that multiple
selections are available.

Right-click, and the QuickPick list is displayed, as shown below.

Move the cursor over the different entries in QuickPick, and notice the different
elements highlight in the graphics window. QuickPick allows you to select what
you want when multiple selections are available.

Position the cursor over the entry in QuickPick that highlights the Region as
shown below, then click to select it.

Depending on the current settings on your computer, the sketch region may
highlight as a shaded element or only the edges may highlight.

Observe the on-screen tools

Notice the following, as shown in the illustration:

• A command bar (A) is displayed in the graphics window.

• An Extrude handle (B) is displayed on the sketch, near where you selected the
sketch.

The command bar provides a list of possible actions and the available options for
the current action.
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Introduction to part modeling

The Extrude handle is used to construct the feature. Before you construct the
feature, you will learn more about the command bar.

Command bar overview

The command bar is displayed when you select certain types of elements. Based
on the elements you select, the command bar presents a targeted set of Actions
and Options.

Actions:

The Actions list is displayed on the left side of the command bar (A).

For a sketch region, the default action is to construct an extruded feature. You can
select a different action from the Actions list. For a sketch region, you can specify
that you want to construct a revolved feature instead.

Options:

The options available for the current action are displayed on the remainder of the
command bar (B). For an extruded feature, you can specify whether material is added
or removed, the feature extent, whether the feature is constructed symmetrically
about the sketch region, and so forth.

You will explore some of these options as you work through the Test Drive.

Ensure the proper options are set on the command bar

Pass the cursor slowly over the various options on the command bar.

Notice that tool tips are displayed that give you additional information about the
options on the command bar.

On the command bar, ensure the following options on your computer match the
illustration:

(A) The Extent Type option is set to Finite.

(B) The Symmetric Extent option is set.

(C) The Treatments option is cleared.
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Lesson 1 Introduction to part modeling

Select the Extrude handle and define the base feature extent

Position the cursor over the extrude handle as shown above, and when it
highlights, click.

Move the cursor slowly and notice that the feature is drawn symmetrically on
both sides of the sketch as you move the cursor.

Also notice that a dynamic input box is displayed in the graphics window.

Position the cursor such that the feature extent is approximately 20 millimeters,
type 20 in the dynamic input box, then press the Enter key to define the extent
for the feature, as shown below.

You have completed the base feature.
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Introduction to part modeling

Observe the results

Your graphics window should resemble the illustration. Notice that a solid base
feature is displayed and that the sketch is no longer displayed.

When you construct sketch-based features in Solid Edge, the sketches are added to
the Used Sketches collection in PathFinder after you construct a feature.

You will learn more about PathFinder in the next step.

Explore PathFinder

Take a few moments to explore PathFinder, located on the left side of the application
window.

PathFinder helps you evaluate, select, and edit the components that comprise the
models you create in Solid Edge.

Click the symbols in PathFinder to expand the various headings until your
display matches the illustration.

Notice the following in PathFinder:

• A Features heading that contains a Protrusion entry, which represents the base
feature you constructed.

• A Used Sketches heading that contains a Sketch entry for the sketch you used to
construct the feature.

When you construct sketch-based features, the sketches are added to the Used
Sketches collection in PathFinder, where you can use them for subsequent features
later.
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Lesson 1 Introduction to part modeling

Save the part

On the Quick Access toolbar, located at the top-left side of the application

window, click the Save button to save the work you have done so far.

Step 1 completed

Congratulations, you have completed the first step in constructing a part, the base
feature.
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Introduction to part modeling

Step 2: Adding more detail

In the next few steps, you will construct the extruded cutout feature shown in the
illustration. You will use a workflow similar to the one you used to construct the
base feature.

You will draw a sketch on the front face of the part, then use the Select tool to
construct the feature.

You will also learn how to control the display of 2D sketch relationships.

Evaluate the sketch

In the next few steps, you will draw the sketch for the next feature, as shown in
the illustration.

• You will display the geometric relationships that help define the behavior of
the 2D elements of the sketch.
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Lesson 1 Introduction to part modeling

• You will lock cursor input to the front planar face on the model.

• You will use the Line command to draw the three lines shown.

Display the relationship handles

Choose Home tab>Relate group>Relationship Handles.

This specifies that you want to display the relationship handles that help control the
behavior of 2D sketches.

Relationship handles show how your sketch elements are related to each other.

You will learn more about this after you draw the sketch.

Start the Line command

Choose Home tab>Draw group>Line.

Notice that the Line command bar is displayed.
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Introduction to part modeling

Observe the on-screen tools

Position the cursor over the planar face of the model and pause the cursor.

Notice the following on-screen tools:

• (A) A lock symbol , displayed to the left of the cursor.

• (B) One of the model edges is highlighted differently than the others. It is
displayed green.

• (C) The PromptBar messages along the bottom of the application window.

You can click the lock symbol to lock sketch input to the selected face on the model,
or you can use a shortcut key. This ensures all sketch input is drawn on the selected
plane.

The green edge indicates the text orientation of any dimensions you place on the
sketch. The green edge on your computer may be different than the illustration. You
can use shortcut keys to change the dimension text orientation.

PromptBar gives you useful information about the current command and options.
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Lesson 1 Introduction to part modeling

Set the dimension text orientation and lock sketch input to a model
face

Position the cursor over the planar face shown in the illustration.

Press the N key on the keyboard until the bottom edge of the model is displayed
as shown above.

Press the F3 key to lock sketch input to the model face.

Notice that a locked plane indicator is displayed in the top-right corner of the
graphics window, as shown below.

Also notice that when you move the cursor over the other model faces, they no longer
highlight. All sketch input is now locked to the selected model face.
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Introduction to part modeling

Start the first line

Position the cursor as shown in the illustration above, and when the point-on

relationship indicator displays adjacent to the cursor, click to start the line.

Move the cursor downward. Notice the following:

• A line stretches to follow the cursor wherever you move it.

• When the line is nearly vertical, a vertical relationship indicator is
displayed adjacent to the cursor.
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Lesson 1 Introduction to part modeling

Finish the first line

Move the cursor until:

• The vertical relationship indicator is displayed at the cursor.

• The Length displayed on the command bar is approximately 25 mm.

• The Angle on the command bar is exactly -90 degrees.

When the line is exactly vertical, and approximately 25 mm long, click to finish
the first line.

Draw the second line

The Line command is still active, ready to draw a line connected to the endpoint of
the previous line.

Position the cursor as shown in the illustration above, and when the line is
approximately 36 mm long, its angle is exactly 180 degrees, and the horizontal
relationship indicator is displayed, click to place the second line.
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Introduction to part modeling

Draw the third line

The Line command is still active, ready to draw a line connected to the endpoint of
the previous line.

Position the cursor as shown in the illustration above, and when the point on
element and vertical relationship indicators are displayed, click to place the
third line.

Right-click to restart the Line command.

Observe the results

Take a few moments to observe the finished sketch.

Notice that the sketch elements display as a sketch region. This indicates that the
sketch is valid for constructing a feature using the Select tool. Although this sketch
is not closed, it is treated as a region because the model edge at the top of the sketch
closes the gap between the three lines on the sketch.

Also notice the relationship symbols where the lines connect to the solid model, at
the endpoint of each line, and at the midpoint of each line.

These relationships specify the following:

• The lines will remain connected to the model edges.

• The lines will remain connected to each other.

• The lines will remain vertical or horizontal.
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Lesson 1 Introduction to part modeling

Although the sketch and the relationships are discarded when you construct the
next solid feature, building these relationships into the sketch is helpful. When
you construct the solid feature, these 2D relationships orient the faces that are
constructed from the sketch, and help define the behavior you want when editing
the model later.

Unlock the sketch plane

Since you are finished drawing sketch elements, you will now unlock the sketch
plane.

Press the F3 key on the keyboard to unlock the sketch plane.

Notice that the locked plane symbol is no longer displayed in the graphics window.

Start the Smart Dimension command

In the next few steps, you will place a dimension on the sketch using the Smart
Dimension command.

Choose Home tab>Dimension group>Smart Dimension.

1-22 Getting started with Solid Edge MU29000-ENG-1030



Introduction to part modeling

You can use this command to place a dimension on one element or between two
elements.

Place a dimension on the sketch

Position the cursor over the sketch element, as shown above, and when it
highlights, click to select it. Notice that dimension elements are attached to
the cursor.

Position the cursor below the model, and click to place the dimension, as shown
below.

A dynamic input box is displayed near the cursor so that you can edit the dimension
value.

The dimension value on your model may be different than the illustration.

MU29000-ENG-1030 Getting started with Solid Edge 1-23



Lesson 1 Introduction to part modeling

Edit the sketch dimension value

In the dynamic input box, type 36, then press Enter.

Observe the results

You will learn more about dimensions later in this test drive. For now, observe that
the dimension color is red, and that you were able to edit the dimension immediately
upon placement.

When you place dimensions on sketch elements, they are placed as locked
dimensions, which are red in color. Locked dimensions maintain their value if other
parts of the model change.
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Start the Select command and select the sketch region

Choose Home tab>Select group>Select.

Position the cursor over the sketch region, and when it highlights, click to select
it.

The Extrude handle and the command bar are displayed again.

Ensure the proper options are set on the command bar

On the command bar, ensure the following options on your computer match the
illustration:

(A) The Extent Type option is set to Finite.

(B) The Symmetric Extent option is cleared.

(C) The Add/Cut option is set to Automatic.
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Select the Extrude handle and define the feature extent

Position the cursor over the Extrude handle, as shown above, and when it
highlights, click to select it.

Position the cursor in front of the sketch, as shown below, and notice that
material is dynamically added to the part as you move the cursor.

Position the cursor behind the part, as shown below, and notice that material is
dynamically removed from the part.

1-26 Getting started with Solid Edge MU29000-ENG-1030



Introduction to part modeling

Position the cursor so that material is removed all the way through the part, and
click to construct the cutout.

Observe the results

Notice that the dimension color remained red when you constructed the feature.
When you construct a sketch-based feature, any sketch dimensions are automatically
migrated to the appropriate model edges, and they maintain their settings as locked
dimensions or unlocked dimensions.

Unlocked dimensions are blue in color and can change value when other parts of
the model change.

Locked dimensions are red in color, and a locked dimension keeps the dimension
value from being changed when a connected face is moved or resized.

You will learn more about dimensions later in this tutorial.
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Save the part

On the Quick Access toolbar, click the Save button to save the work you
have done so far.

It is good practice to save your work regularly, but it can be easy to forget.
Solid Edge has an option to automatically preserve open documents by saving
them at time intervals that you define.

Step 2 completed

You have completed the second feature of the part.
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Step 3: Construct another extruded feature

In the next few steps, you will construct the protrusion feature shown in the
illustration.

You will draw a circular sketch on the YZ plane of the base coordinate system, then
use the Select tool to construct the feature.

You will also learn how you can use the Keypoints options on the Extrude command
bar to precisely control the extent of a feature relative to existing geometry.

Start the Circle by Center Point command

You will draw a 24 millimeter circle on the YZ plane, then place a dimension on the
circle, as shown above.
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Lesson 1 Introduction to part modeling

Choose Home tab>Draw group>Circle by Center Point.

On the Circle by Center Point command bar, in the Diameter field, type 24,
then press Enter.

Specify the sketch plane using QuickPick

Position the cursor over the base coordinate system as shown above, stop moving
the mouse for a moment, and notice that the cursor image changes to indicate
that multiple selections are available.

Right-click to display QuickPick, as shown below.
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Position the cursor over the entry in QuickPick that highlights the YZ principal
plane as shown below, then click to select it.

Define the center of the circle

Notice that when you defined the sketch plane, the sketch circle was attached
to the cursor.

Position the cursor over the origin of the base coordinate system, as shown

above, and when the endpoint relationship indicator is displayed adjacent
to the cursor, click to place the circle.

Place a dimension on the circle

Choose Home tab>Dimension group>SmartDimension.
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Position the cursor over the sketch circle you just placed, then click to select it,
as shown below.

Position the cursor approximately as shown below, then click to place the
dimension.

Because you precisely defined the circle diameter earlier, right-click to accept its
current value, and dismiss the dynamic input box.
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Start the Select command

You will use the Select tool to construct another extrude feature, as shown.

Choose Home tab>Select group>Select.
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Select the sketch region

Position the cursor over the circle as shown, and use QuickPick to select the
region.

The command bar and the Extrude handle are displayed.

Set the Endpoint option on the command bar

Position the cursor over the Keypoints button on the command bar, then
click to display the Keypoints list.
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In the Keypoints list, click the Endpoint option, as shown below, then click to
accept it.

The command bar should now match the illustration below.

Select the Extrude handle

Position the cursor over the Extrude handle, and click to select it.
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Set the feature extent and direction

Position the cursor over the edge shown in the top illustration; the endpoint
indicator displays adjacent to the cursor, and then the vertex is located. Click to
define the feature extent at this point.

The feature is constructed, as shown below.
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Observe the results

Your extrude feature should resemble the illustration.

Notice that the 24 mm dimension for the circle was migrated to the model edge
as a locked dimension.

Save the part

On the Quick Access toolbar, click the Save button to save the work you
have done so far.
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Step 3 completed

You have completed the steps to create the cylindrical protrusion feature.

Step 4: Construct a hole

In the next few steps, you will construct a counterbore hole feature, as shown.

First, you will hide the base coordinate system and the existing dimensions using
PathFinder, and then rotate the view orientation.
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Hide the base coordinate system and dimensions using PathFinder

In PathFinder, position the cursor over the check mark adjacent to the Base
entry, then click to hide the Base coordinate system.

Position the cursor over the PMI entry, then click to hide the existing dimensions.

Notice that the Base and PMI entries in PathFinder change color and that the Base
coordinate system and dimensions are hidden in the graphics window.

Rotate the view

To make it easier to position the hole feature, you will rotate the view to the
isometric orientation.

Hold down the Ctrl key on the keyboard, then press the I key to rotate the view.
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Start the Hole command

Choose Home tab>Solids group>Hole.

Notice that the Hole command bar is displayed in the graphics window, and that a
default hole feature is attached to the cursor.

Define the hole parameters
On the Hole command bar, click the Hole Options button. The Hole Options
dialog box is displayed.
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Set the following hole properties:

• Set the Type to Counterbore.

• Set the Diameter to 7.

• Set the Counterbore Diameter to 16.

• Set the Counterbore Depth to 18.

• Ensure the Extents option is set to Through Next.

On the Hole Options dialog box, click OK.

Notice that the hole attached to the cursor updates to reflect the hole properties
you specified.

Position the hole feature

Move the cursor over different faces of the model, and notice that a preview
image of the results are displayed.
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Position the cursor over the face shown in the illustration, but do not click.

Move the cursor to the circular edge as shown, and notice that the hole centers
itself on the circular face.

Click to place the hole feature.

Notice that a hole feature is still attached to the cursor. Since this is the only
hole you want to construct, right-click to finish placing holes.

Solid Edge may prompt you to define material for the part. It is good practice
to define the material of the parts you model early in the modeling process,
but it is not important for this activity. You can define a material if you like, or
right-click to cancel the dialog box.

Observe the results

Notice that in addition to the hole feature, the steering wheel (A) and the edit
definition handle (B) are displayed.

You will learn more about the steering wheel later.

The edit definition handle is used to edit procedural features, such as holes. For this
activity, you will not edit the hole feature.

Live Rules are also displayed at the bottom of the window.

In later steps, you learn how Live Rules help you control how a model changes when
you edit synchronous features.
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Save the part

On the Quick Access toolbar, click the Save button to save the work you
have done so far.

Step 4 completed

You have completed the steps to model the counterbored hole.
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Step 5: Round the edges

In the next few steps, you will use the Round command to round two edges on the
part, as shown in the illustration.

Choose Home tab>Solids group>Round.

Select the first edge to round

Select the edge shown in the top illustration.
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When the dynamic edit box displays, type 10, and press the Tab key, as shown
below.

When rounding multiple edges, you should press the Tab key so you can
continue to select more edges.

Select another edge to round and finish the feature

Select the edge shown in the illustration.

Right-click to finish rounding edges.
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Observe the results

Your model should now resemble the illustration.

Step 5 completed

You have completed the round feature.

1-46 Getting started with Solid Edge MU29000-ENG-1030



Introduction to part modeling

Step 6: Place several dimensions

In the next few steps, you will place more dimensions on the edges of the model, as
shown. You will use both the SmartDimension and the Distance Between commands.

First, you will display the existing dimensions you hid earlier.
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Use PathFinder to display the existing dimensions

In PathFinder, position the cursor over the PMI check box, then click to display
the dimensions in the graphics window.

Start the Distance Between command
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In the next few steps, you will use the Distance Between command to add more
dimensions to the part.

Choose Home tab>Dimension group>Distance Between.

You can use this command to dimension between multiple edges or sketch elements.
You can place chained or stacked dimensions with this command.

Select the first element to dimension

Position the cursor over the edge of the model shown, then click to select it.

Select the second element to dimension

Position the cursor over the edge shown above, then click to select it.
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Move the cursor below the model, then press the N key on the keyboard until the
dimension is oriented approximately as shown below.

Click to place the dimension.

The dimension value for your dimension may be different than the illustration.

1-50 Getting started with Solid Edge MU29000-ENG-1030



Introduction to part modeling

Select the third element to dimension

Position the cursor over the edge shown above, then click to select it.
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Position the cursor approximately as shown below, then click to place the
dimension.

The dimension value for your dimension may be different than the illustration.

Save the part

On the Quick Access toolbar, click the Save button to save the work you
have done so far.
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Step 6 completed

You have finished placing the dimensions.
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Step 7: Modify the model

In the next few steps, you will explore the various methods you can use to modify
models in Solid Edge.

First, you will explore using the grab and go tools, such as the Select tool and the
steering wheel to interact directly with the faces on the model.

Then you will edit the value of a dimension directly to edit the model.
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Display the base coordinate system

When you modify synchronous models, any model symmetry that exists about the
base coordinate system is honored by default. When you constructed the base feature,
you constructed it symmetrically about the XZ plane of the base coordinate system.

In PathFinder, click the check box adjacent to the Base entry to display the
base coordinate system.

The base coordinate system is displayed as shown in the top illustration.

MU29000-ENG-1030 Getting started with Solid Edge 1-55



Lesson 1 Introduction to part modeling

Select a model face

The Select command should be active. If not, choose Home tab>Select
group>Select.

Position the cursor over the face shown above. When it highlights, click to
select it.

Several tools are displayed that you can use to evaluate and control how the model
reacts to the modification:

• Steering wheel

• The command bar

• Live Rules
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Observe the on-screen tools

Notice the following, as shown in the top and bottom illustrations:

• A floating menu, called a command bar is displayed in the graphics window (A).

• The steering wheel is displayed at the approximate point you selected the face
(B).

• The Live Rules options window is displayed, shown below in two rows, though
you see it in Solid Edge as one row.
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Steering wheel overview

When you select a face on a model, the default command bar action is to move the
face. You can specify other options, but for this Test Drive, you will focus on the
Move option.

The steering wheel allows you to manipulate model elements, such as to move or
rotate one face, or a set of faces.

You can use the different controls on the steering wheel to control the manipulation
process.

The following explains some of the fundamental features of the steering wheel when
using it to move faces along a linear vector:

• (A) Primary axis - Click this to move elements along this axis.

• (B) Origin knob - Used to define the from point for from/to moves. You can also
click/drag the origin knob to reposition the steering wheel to another location on
the model. This allows you to redefine the axis directions in which you want to
move the face set based on another edge of the model, for example.

Later, you will see more of the steering wheel.

Live Rules overview

Depending on the current configuration of your computer, the settings for Live Rules
on your computer may be different than the illustration.
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On the Live Rules options window, click the Restore Defaults button.

Your Live Rules settings should now match the illustration.

You can use the Live Rules options to locate and display the inferred 3D geometric
relationships between faces in the current select set and the rest of the model.
You can then use this information to control how synchronous modifications are
performed.

For example, when moving a planar face, you can use Live Rules to locate and
display all the faces in the model that are coplanar to the face you are moving. You
can then use Live Rules to specify whether any, some, or all of these coplanar faces
are moved when the selected face moves.

Live Rules is available for the following types of synchronous modeling modifications:

• Moving or rotating model faces or features in a synchronous part or assembly
document.

• Defining 3D geometric relationships between model faces using the Relate
command in a synchronous part document.

• Editing the dimensional value of a 3D PMI dimension in a synchronous part
or assembly document.

The current settings shown in Live Rules specify the following, as shown above:

Concentric faces will remain concentric.

Coplanar faces will remain coplanar.

Tangent edges will remain tangent.

Model symmetry about the base coordinate system will be maintained.
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Modify the model using the steering wheel

Position the cursor over the primary axis on the steering wheel, and when it
highlights, click to select it, as shown above.

Move the cursor slowly to the right and then left.

Notice the following:

• The dynamic input box is displayed near the cursor (A) so you can type a precise
value for the delta distance of the move.

• The dimension value text of the affected PMI dimension updates (B).
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• The model updates symmetrically about the base coordinate system (Z)X axis.

• Live Rules that have an effect on the move operation glow green.

• When you move the cursor too far to the left, such that the planar face extends

past the cylindrical face at the top-right of the part, an error symbol
is displayed, as shown below.

MU29000-ENG-1030 Getting started with Solid Edge 1-61



Lesson 1 Introduction to part modeling

Synchronous technology in action

Options in Live Rules glow green when unselected model geometry matches a Live
Rules setting.

In this example, the Tangent Edges option ensures that the unselected tangent
cylindrical face shown above maintains tangency when moving the planar face.

The Symmetric about Base: (Z)X setting maintained model symmetry about the
(Z)X plane of the base coordinate system.

The error symbol was displayed because you moved the cursor past the point
a valid solid model could be produced.

Synchronous technology ensures that you are notified for these conditions.

1-62 Getting started with Solid Edge MU29000-ENG-1030



Introduction to part modeling

Define the delta distance of the move

Position the cursor such that the model is thinner than the original 20
millimeters, as shown above.

Type 6, then press Enter.
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Notice that the PMI dimension for the model thickness (A) is now 8 millimeters, as
shown below.

Because model symmetry was maintained, both the front and back faces moved
6 millimeters.

Steering wheel overview, continued
Notice that the steering wheel display has changed.

When you first selected this face on the model, the steering wheel only displayed the
primary axis and the origin knob. The display of the steering wheel handle can vary
based on the elements in the select set. This display variation is called progressive
exposure. This means that in many modeling scenarios, only some of the steering
wheel components are displayed when you select an element.

Now that the move operation on the face is complete, the steering wheel is fully
displayed, ready for additional work, if called upon.

The following explains some of the fundamental features of the steering wheel:
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• (A) Primary axis - Click this to move elements along this axis.

• (B) Secondary axis - Click this to move elements along this axis.

• (C) Torus knobs - Click one of the four knobs to reposition the primary axis in
the selected direction.

• (D) Origin knob - Used to define the from point for from/to moves. You can also
click/drag the origin knob to reposition the steering wheel to another location on
the model. This allows you to redefine the axis directions in which you want to
move the face set based on another edge of the model, for example.

There are more features available with the steering wheel, but this provides you
with the fundamentals.

Select more faces to move

You can also select model faces using a fence, then stretch the model using the
steering wheel.

Position the cursor at the approximate location shown in the top illustration.
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Press and hold the left mouse button down, then drag the cursor to the
approximate location as shown below.

The steering wheel and command bar are displayed similar to the illustration below.

Clear the lock to base reference planes
When you modeled the cylindrical protrusion feature, you centered the circular
sketch on the origin of the base reference planes.

The Live Rules option, Lock to Base Reference, is currently turned on. This option
would recognize that the cylindrical protrusion created from the circle is centered on
the base reference planes and prevent the protrusion from moving away from the
base reference planes. So you need to turn this option off.

Click the Lock to Base Reference option to turn it off.
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Reposition the primary axis on the steering wheel

To move the selected faces in the proper direction, you must reposition the secondary
axis on the steering wheel first.

Position the cursor over the torus knob (A) as shown above, then click to select it.

The primary axis direction should update as shown below.
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Move the face set

Position the cursor over the primary axis on the steering wheel, and when it
highlights, click to select it, as shown above.

Move the cursor above the model vertically.

As before, the adjacent faces of the model update automatically, and the dynamic
input box is displayed near the cursor so you can type a precise value.

Type 10, then press Enter.
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Your display should be similar to the illustration below.

Save the part

On the Quick Access toolbar, click the Save button to save the work you
have done so far.
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Select a dimension to edit

In the next few steps, you will edit one of the PMI dimensions on the model.

Position the cursor over the dimension text as shown above, but do not click.

Move the cursor slowly to the left and right over the dimension text.

Notice that the display of the dimension updates to show a large red arrow on one
end of the dimension, and then the other as you move the cursor.

Also notice that the model face on the end of the dimension with the red arrow
highlights. These display changes indicate which end of the model will change if
you edit the dimension value.

Position the cursor such that the red arrow is displayed at the left end of the
dimension as shown above, then click to select the dimension.

The Dimension Value Input dialog box is displayed as shown below.
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Dimension Value Input overview

Take a few moments to observe the options on the Dimension Value Input dialog box
and the display of the selected dimension.

• (A) Edit Direction 1 - Specifies that the model geometry moves from this end
when set. Notice that for this dimension, this option is set and the dimension
has an arrow at this end when the dimension is selected. If you change the
dimension value, this end of the model can move.

• (B) Dimension Value box - Specifies a precision value for the dimension. You can
use this box to type new dimension values when editing models.

• (C) Edit Direction 2 - Specifies that the model geometry moves from this
end when set. Notice that for this dimension, this option is cleared and the
dimension has a dot at this end when the dimension is selected. If you change
the dimension value, this end of the model remains stationary.

• (D) Locked/Unlocked - Specifies whether the model geometry controlled by the
dimension can change when making modifications with the steering wheel.
When a PMI dimension is set to unlocked, its color is blue. When it is set to
locked, its color is red.
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Edit the dimension

Do the following:

Ensure the Edit Direction 1 option is set. (A)

If your mouse has a scroll wheel, rotate the scroll wheel back and forth slowly
to edit the model. Notice that the dimension value box and the model update
dynamically.

Type 62, then press Enter to precisely define the length of the part.
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Observe the results

Notice that the left end of the model changed in response to the dimension value edit.
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Save the part

On the Quick Access toolbar, click the Save button to save the completed
part.

Congratulations!

You have completed the modeling portion of this tutorial. Although there are more
features and dimensions that could be added to this part, you have learned the basic
concepts required to construct 3D models.
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Step 7 completed

You have completed modifications to the part using the steering wheel and PMI
dimensions.

Step 8: Create a drawing

In the next few steps, you will create a preliminary drawing of the solid model using
the QuickSheet capability built into Solid Edge.
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You will also use the Retrieve Dimensions command to quickly retrieve dimensions
from the model and add them to the appropriate drawing views.

Quicksheet overview

In the next few steps, you will create a preliminary drawing of the solid model using
the QuickSheet capability built into Solid Edge.

Quicksheets allow you to quickly create a drawing of any existing Solid Edge part or
assembly. Quicksheets can contain a pre-defined set of drawing views, drawing view
scales, text and color properties, annotation properties, and so forth.

For this Test Drive, you will use a Quicksheet template that has already been
customized.
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Start the Create Drawing command

At the top-left side of the application window, click the Application button to
display the Application menu.

On the Application menu, point to New, then click Create Drawing, as shown
above.

The Create Drawing dialog box is displayed.

Set the Create Drawing options

On the Create Drawing dialog box, click the Browse button.

On the New dialog box, click the Quicksheet tab, then choose the
TestDrive _Part_QS1.dft entry, then click OK.
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On the Create Drawing dialog box, clear the Run Drawing View Creation Wizard
option, as shown below, then click OK.

A new drawing document is created, with drawing views of the part created and
positioned.

Observe the results

Take a few moments to observe the results:

• Four drawing views, including an isometric view, were created automatically and
placed on the drawing sheet.

• Hidden lines were processed and displayed.
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Start the Retrieve Dimensions command

You can use the Retrieve Dimensions command to quickly add model dimensions
to drawing views.

Choose Home tab>Dimension group>Retrieve Dimensions.

On the Retrieve Dimensions command bar, set the Style option to ANSImm
as shown below.

If you are more comfortable with another dimension style option, feel free to choose
the style you are most comfortable with.
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Select a drawing view

Position the cursor over the drawing view shown in the top illustration, then
click to select it.

Dimensions are added to the drawing view as shown below.

Add dimensions to another drawing view
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The Retrieve Dimensions command is still active.

Position the cursor over the drawing view shown in the top illustration, then
click to retrieve the dimensions.

Dimensions are added to the drawing view as shown below.

Zoom in closer

Commands for adjusting the contents of the graphics window are located at the
bottom-right side of the Solid Edge application window.

Click the Zoom Area button as shown below.

As shown in the top illustration, click once to the above-left of the front drawing
view, then click to the below-right.
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Save the drawing

On the Quick Access toolbar, click the Save button to save the completed
drawing.

Congratulations!

You have completed your first part and drawing in Solid Edge.

To learn more about Solid Edge with Synchronous Modeling Technology, you can
do the following:

• Place additional PMI dimensions on the model geometry and edit the model to
view the results.

• Use the steering wheel to edit different features of the model until you
understand more of the options available.

• Select Solid Edge Help from the Help menu, and explore topics that are related
to the subjects described in this Test Drive.

In the next two sections of this Test Drive you will build an assembly and learn more
about creating 2D drawings.
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2 Introduction to creating
assemblies

This activity provides step-by-step instructions for building the assembly shown in
the illustration above. As you build this assembly, you will learn techniques such as:

• Using PathFinder to manage the display of parts in the assembly.

• Applying assembly relationships between parts.

• Editing parts in the context of the assembly.

• Creating exploded views of an assembly.
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Step 1: Observe the current assembly

In the next few steps, you will take a few moments to familiarize yourself with
the assembly document.

You will learn how to highlight and select assembly components using PathFinder.

Open an assembly

At the top-left side of the application window, click the Application button
to display the Application menu.

On the Application menu, click Open, as shown above.

The Open File dialog box is displayed.
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Set the Look In field to theSolid Edge training folder. The default location is:

C:\Program Files\Solid Edge ST3\Training

Set the File Name field to stoabmm.asm and press the Tab key.

On the right side of the dialog box, ensure that the Apply Activation Override to
Parts option is set, and set the Activate All option.

Click Open to open the file.

Display PathFinder

PathFinder should already be displayed. If you do not see it, follow these steps
to display it.

Click the Solid Edge Application button.

On the Applications menu, click the Solid Edge Options button.

The Solid Edge Options dialog box is displayed.

Click the Helpers tab, and ensure the Show PathFinder in the Document View
option is set.
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You can use the PathFinder tab to review and edit the assembly structure, hide and
display assembly components, such as parts, subassemblies, coordinate systems, and
reference planes.

Highlight the frame part

In the top pane of PathFinder, position the cursor over the Frame1.par entry,
but do not click.

Notice that the frame part display changes color in the assembly window.

Move the cursor away and notice that the display returns to the previous color.
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Select the frame part

In PathFinder, position the cursor over the frame part again, then click, and
move the cursor away.

Notice that the part color in the graphics window changes to a different color than in
the previous step.

Also notice that when you select the part, the bottom pane of PathFinder displays
the assembly relationships used to position the part, as shown below. Since this was
the first part placed in the assembly, the relationship symbol that is displayed is
the ground relationship.

When working in assemblies, you can temporarily highlight components using
PathFinder, and you can also select them.
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Select the anvil part

In PathFinder, position the cursor over the anvil part, then click, and move
the cursor away.

Notice that when you select the anvil part, the bottom pane of PathFinder displays
the two assembly relationships used to position the part, as shown below.

A mate relationship and an axial align relationship were used to position the part
with respect to the frame part. You will learn more about relationships when you
place more parts into the assembly later.

Highlight the relationships in PathFinder
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Position the cursor over the first assembly relationship in the bottom pane of
PathFinder as shown in the top illustration, but do not click.

Notice that the two faces used to position the anvil part highlight in the graphics
window, along with a symbol (A) representing the relationship between them.

Also notice that dashed red boxes are displayed around the two parts in the top pane
of PathFinder, as shown below.

These display clues make it easy to evaluate how an assembly was constructed later.

Display the coordinate systems collection
In the graphics window, click in free space to deselect the anvil part.

In PathFinder, position the cursor over the "+" symbol adjacent to the Coordinate
Systems collection, as shown below, and click the left mouse button.

Notice that an entry for the Base coordinate system is displayed, as shown below.

There is one Base coordinate system in an assembly document, located at the exact
center of the design space. Any additional coordinate systems you define are added
to the Coordinate Systems collection in PathFinder.

Hide the coordinate system

In PathFinder, position the cursor over the checkmark adjacent to the Base
entry, then click to hide the coordinate system, as shown above.
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The coordinate system is hidden in the graphics window, as shown below.

Notice that the text in PathFinder for the Base entry has changed color.

You can use the checkboxes in PathFinder to display and hide assembly components.

The component entries in PathFinder also change color to indicate the current status
of the assembly components.

Fit the view

Choose Fit to fit the contents of the view to the graphics window.
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Step 1 completed

Congratulations, you have completed the first step in this activity: familiarizing
yourself with the current state of the assembly and learning about PathFinder
options in an assembly document.

Step 2: Position a part in the assembly

In the next few steps, you will place a name plate onto the micrometer frame, as
shown above.

You will learn how to find and select parts using Parts Library.

You will learn how to position parts using assembly relationships and the Assemble
command bar.
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Part Positioning Overview

To position parts in an assembly, you apply a variety of assembly relationships.

For the name plate part, you will apply a mate relationship and two axial align
relationships to fully position the name plate with respect to the frame.

Solid Edge provides a tool called FlashFit that allows you to apply each of these
relationships, without having to specify the exact relationship type you want to use.

In the next few steps, you will use FlashFit to fully position the name plate as
shown above.

Display the Parts Library pane
You will be using both the PathFinder and Parts Library panes to select and position
parts in the assembly.

To make it easier to see the contents of the Parts Library and the PathFinder panes,
you will maximize their size.

On the left side of the Solid Edge window, move the cursor over the Parts Library
tab, but do not click.

The Parts Library tab is displayed.
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Move the cursor into the graphics window, away from the Parts Library pane,
and notice that after a moment the Parts Library pane closes.

As long as the Parts Library pane is displayed and the cursor is over it, it will
continue to display.

Now move the cursor over the Parts Library tab and click.

The Parts Library tab is displayed again.

Move the cursor away from the Parts Library pane, and notice that the pane
remains displayed.

Now move the cursor into the graphics window, away from the Parts Library
pane, and click.

The Parts Library tab closes.

In the instructions that follow, you will work with information in the Parts Library
pane. Use whichever method of displaying the pane leaves you more comfortable.

Set the Parts Library folder

If the working folder on the Parts Library tab is not the Solid Edge Training folder,
do the following:

On the Parts Library tab, click the arrow on the right side of the Look In control
and then browse to the Solid Edge Training folder.

The default location of the Solid Edge Training folder is:

C:\Program Files\Solid Edge ST3\Training

However, your system administrator may have chosen a different location.

Similar to Windows Explorer, you can define how you want to view the files listed in
the Parts Library: Large Icons, Small Icons, List, and Details.

On the Parts Library tab, click the Views button, and then set the Details option.
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If You Have Trouble Placing Parts

In the next few steps, you will place and position the nameplate part as shown.

For the remainder of this test drive, if you position a part incorrectly or lose your
place while positioning a part, press the Esc (Escape) key.

Then use the Select tool command on the Home tab to select the part, and press the
Delete key to delete the part.

You can then back up to the step where part placement begins, and try again.
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Place the name plate part

Display the Parts Library.

In the file list area on the Parts Library tab, select the file named
NamePlate1.par, hold down the left mouse button, drag the file into the assembly
window, and then release the mouse button at the approximate position shown
above.

The nameplate is placed in the assembly, as shown below.
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Examine the command bar

When you placed the name plate part into the assembly, the command bar was
displayed.

Beginning at the left, examine the command bar, and notice the options:

: The Place Part command is active.

: The Occurrence Properties button displays the Occurrence Properties dialog
box. You can use this dialog box to define whether the part is displayed in higher
level assemblies, counted in parts lists, and so forth.

: The Construction Display button allows you to display or hide elements
for the part you are placing, such as reference planes, sketches, and construction
surfaces. This can make it easier to position certain types of parts.

: The Relationship List displays the relationships used to
position a part. When editing the position of a part after placement, you can select
the relationship you want to redefine from the list.

: The Relationship Types option allows you to select which assembly relationship
option you want to use for positioning a part.

: The Options button displays the Options dialog box. You can use this dialog
box to set the FlashFit options, Reduced Steps option, and so forth.

: The Activate Part button lets you select a part and activate it. When placing a
subassembly using FlashFit or the Reduced Steps mode, the parts in the subassembly
must be active before you can select a face. If the subassembly is not already active,
you can use the Activate Part button on the Assemble command bar to activate the
placement part in the subassembly which contains the face you want to select.
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: The Floating and Fixed Offset buttons allow you to define whether the
offset value is defined using another relationship you apply later (Floating Offset)
or has a fixed numeric value based on the relationship you are currently defining
(Fixed Offset).

: The Offset Value box allows you to type the fixed offset value you
want.

: The Unlock Rotation is set. With this option, you can use another
assembly relationship to define the rotational orientation of the part. For example,
you can apply an angle relationship. The Lock Rotation option fixes the rotational
orientation of the part. This option is useful when the rotational orientation of the
part is not important, such as for a bolt being positioned in a hole.

The Flip button repositions a part to the opposite side of a face, changing a mate
relationship to a planar align relationship.

Review the part placement options

On the command bar, click the Options button.

On the Options dialog box, ensure that the options on your computer match the
illustration, and click OK to dismiss the dialog box.

Notice that the FlashFit option allows you to specify what types of faces you want
FlashFit to recognize.

For this activity, and most part positioning scenarios, the FlashFit settings shown
work well.
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Mate the name plate to the frame

When you select faces for the first assembly relationship, Solid Edge repositions the
part you are placing based on the approximate positions on the faces you select on
the placement part and the part in the assembly.

The first relationship you will use FlashFit to apply is a mate relationship.

A mate relationship positions a part by orienting two planar faces so that they face
each other.

Mated faces can touch or be offset from each other. For this part, the default offset
value of zero, where the parts touch, is the appropriate option.

On the Assemble command bar, in the Relationship Types list, ensure that the

FlashFit option is active.
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Use QuickPick to select the planar face on the name plate

Position the cursor over the face shown highlighted in the top illustration, stop
moving the mouse for a moment, and notice that the cursor image changes to
indicate that multiple selections are available. Also notice that the cursor image
indicates which button you must click to display the QuickPick list. The default
is to right-click to display QuickPick.

Right-click, and the QuickPick list is displayed. Move the cursor over the
different entries in QuickPick, and notice that different elements of the model
highlight. QuickPick allows you to select exactly the element you want, the first
time, without having to reject unwanted elements.

Use QuickPick to highlight the planar face shown in the bottom illustration,
and then left-click to select it.
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Select the mating face on the frame

If the QuickPick cursor displays, but the proper face is highlighted, you can bypass
QuickPick by left-clicking.

Select the front face of the frame part, as shown in the illustration.

Observe the result

The mate relationship repositions the name plate in the assembly.

Because you have only applied one assembly relationship, the position of your name
plate might be different than the illustration.
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Axially align the name plate with the frame

In the next few steps you will use FlashFit to apply axial align relationships between
the bolt holes on the name plate with the bolt holes on the frame, as shown in the
illustration.
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Select the cylindrical face to align

Use QuickPick to select the cylindrical face shown in the illustration.

You will align this cylindrical face with the cylindrical face on the frame.

Select the cylindrical face on the frame

Select the cylindrical face on the frame part as shown in the illustration.
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Observe the result

Although the name plate appears correctly positioned on the frame, no relationship
prohibits the name plate from pivoting about the cylindrical faces you just aligned.

In the next steps, you will apply another axial align relationship to fully position
the name plate.

Select the cylindrical face on the name plate

Select the cylindrical face on the name plate shown in the illustration.

Depending on where you position the cursor, you may need to use QuickPick to
select the proper face.
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Select the cylindrical face on the frame

Select the cylindrical face on the frame shown in the illustration.

Observe the result

The name plate part is now fully positioned in the assembly.

Notice that the command bar is dismissed, and the Select command bar is displayed
instead.
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Use PathFinder to review the assembly relationships

In the top pane of PathFinder, click the NamePlate.par:1 entry, as shown above.

Notice that the relationships you applied display in the bottom pane of PathFinder,
as shown below.

Save the assembly

On the Quick Access toolbar, choose Save to save the work you have done
so far.
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Step 2 completed

You have finished adding a part to the assembly and positioning it with relationships.

Step 3: Place fasteners

In the next few steps you will place two screws that fasten the name plate to the
frame into the assembly, as shown above.
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Place the first fastener

Display the Parts Library.

Drag Screw2.par. from the Parts Library tab and drop it into the assembly
at the approximate location shown.

Because the axial orientation of fasteners is typically not important, you will use
FlashFit to fully position the part by selecting a cylindrical edge on the fastener
and the name plate.

Select the cylindrical edge on the fastener

Position the cursor over the fastener as shown in the top illustration, and wait
for the QuickPick cursor to display.
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Right-click, then use QuickPick to select the cylindrical edge on the fastener
shown in the bottom illustration.

Select the cylindrical edge on the name plate

Because you selected a cylindrical edge in the previous step, Solid Edge filters the
possible selections in this step to only cylindrical edges.
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Select the cylindrical edge on the name plate shown in the illustration.

Based on how you position the cursor, QuickPick may or may not be available.

The fastener is fully positioned in the assembly, as shown below.

Prepare to place another fastener part

In the next few steps, you will place another fastener part on the other side of the
nameplate, as shown in the illustration.

You will use the same steps you used to place the first fastener part.
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Place another fastener part in the assembly

Drag another Screw2.par part from the Parts Library tab and drop it into the
assembly at the approximate location shown.

You will use FlashFit again to fully position the fastener using cylindrical edges.

Select the cylindrical edge on the fastener

Use QuickPick to select the cylindrical edge on the fastener shown in the
illustration.
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Select the cylindrical edge on the name plate

Select the cylindrical edge on the name plate, as shown in the illustration.

The fastener is fully positioned with respect to the name plate as shown below.

Observe the result

The second fastener is positioned in the assembly.
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Use PathFinder to review the assembly relationships

In the top pane of PathFinder, click the Scew2.par:1 entry, as shown above.

Notice that the relationships you applied display in the bottom pane of PathFinder,
as shown below.

Notice that mate and align relationships were applied, similar to the name plate
part. Although you selected edges rather than faces, Solid Edge determined which
faces the edges belonged to, and applied the appropriate relationships.

Save the assembly

On the Quick Access toolbar, choose Save .
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Step 3 completed

You have finished placing the fasteners in the assembly.

Step 4: Place the spindle subassembly

In the next few steps you will complete the micrometer assembly by placing the
spindle subassembly as shown.

When placing subassemblies, you must activate the parts in the subassembly you
want to use to position the subassembly.

For this subassembly you will use a mate relationship and an axial align relationship.

You will also use an option available with the axial align relationship to eliminate
the need for a third relationship.
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Place the spindle subassembly in the assembly

Ensure that the Parts Library tab is displayed.

In the file list area on the Parts Library tab, select the file named
SpindleSub1.asm, hold down the left mouse button, drag the file into the
assembly window, then release the mouse button at the approximate position
shown in the illustration above.
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Activate the plate part

When placing a subassembly into an assembly, you must activate the parts you want
to use for positioning purposes.

On the command bar, click the Activate Part button.

In the graphics window, click the plate part as shown above.
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Select the face to mate on the plate part

Position the cursor over the face shown in the top illustration, wait for the
QuickPick cursor, then click to display QuickPick.

Use QuickPick to select the planar face on the far side of the plate, as shown in
the illustration below.
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Select the mating face on the frame part

Select the planar face on the frame, as shown in the illustration.

Observe the result

The mate relationship repositions the spindle subassembly in the assembly.

Because you have only applied one assembly relationship, the position of the spindle
subassembly might be different than the illustration.
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Select the cylindrical face to align on the plate part

Select the cylindrical face on the plate shown in the illustration.

Depending on the position of the cursor, you may have to use QuickPick.

Set the Lock Rotation option

On the command bar, set the Lock Rotation option.
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Select the cylindrical face on the frame part

Select the cylindrical face on the frame shown in the illustration.

Observe the result

The spindle subassembly is now fully positioned in the assembly.
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Fit the view

Choose Fit to fit the contents of the view to the graphics window.

Save the assembly

On the Quick Access toolbar, choose Save.
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Step 4 completed

You have finished placing the spindle subassembly in the caliper assembly.

Step 5: Edit the frame in the context of the assembly

In the next few steps you will edit the anvil end of the frame in the context of the
assembly, as shown.

You will also learn how to show and hide parts using PathFinder.
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Hide the spindle part

The Select command should be active. If not, choose home tab>Selection

group>Select.

In PathFinder, click the + symbol to expand the SpindleSub1.asm entry to
display the list of parts in the subassembly.

Position the cursor over the checkbox adjacent to the Spindle1.par entry, then
click to clear the checkbox.

In the graphics window, notice that the spindle part is hidden.
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Change the Selection Filters option and maximize the Select command
bar

Choose Home tab>Select>Select Options (the arrow pointing down, below the
Select button)>Face Priority option.

The Faces option makes it possible to select faces before parts. This is a useful option
when you are editing a model by moving faces with the steering wheel.

Select a set of faces by dragging a fence

Position the cursor at the approximate location shown in the top illustration.
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Press and hold the left mouse button down, then drag the cursor to the
approximate location as shown below.

The steering wheel, QuickBar, and Live Rules are displayed.

Observe the steering wheel, QuickBar, and Live Rules

Notice the new tools that are displayed when you selected the face:

• The steering wheel is displayed at the location on which you selected the face.

• The Move QuickBar is displayed.

• Live Rules options are displayed below the model.

You will learn more about these tools in the next few steps.
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Live Rules overview

Depending on the current configuration of your computer, the settings for Live Rules
on your computer may be different than the illustration.

In Live Rules, click the Restore Defaults button.

Your Live Rules settings should now match the illustration.

Reposition the primary axis on the steering wheel

Notice that the steering wheel is centered over the set of faces you selected, as
shown above.

Position the cursor over the torus knob (A) as shown below, then click to select it.
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Notice that the primary axis is now pointed up vertically.

Select the primary axis on the steering wheel

Position the cursor over the primary axis on the steering wheel, and when it
highlights, click to select it, as shown above.

Move the cursor above the model vertically.

Notice the following:

• The dynamic input box is displayed near the cursor so you can type a precise
value.

• The right end of the frame part moves vertically along with the faces you selected.

• The unselected parts in the assembly also move vertically.

• Several Live Rules options now glow green, as shown below.
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Finish moving the faces

Move the cursor above the selected face set until the value in the dynamic input
box is about 6mm.

In the dynamic input box, type 6, then press the Enter key, as shown above.

Press the Esc (Escape) key to deselect the faces.

The assembly updates as shown below.
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Observe the result

Notice that the selected faces on the frame, the anvil part, and the unselected parts
all update their positions.

Display the spindle part

In PathFinder, position the cursor over the checkbox adjacent to the Spindle1.par
entry, then click to redisplay the spindle part.

In the graphics window, notice that the spindle part is redisplayed.
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Save the assembly

On the Quick Access toolbar, choose Save.

Step 5 completed

You have finished modifying the assembly by moving faces within a part in the
assembly.
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Step 6: Edit the properties for a part in the assembly

In the next few steps, you will update the material properties for a part in the
assembly using Property Manager. Because material properties are tied to color
display in Solid Edge, the color of the part will also update.

You use Property Manager to modify the existing properties or create new properties
for one or more Solid Edge documents. You can use Property Manager to edit the
properties for the active document, a group of documents you define, or all the
documents used in an assembly or assembly drawing.

Activate the spindle part

In a moment you will change the material properties of the micrometer spindle. In
order to access the properties, the part must be active: the part must be loaded to
the computer’s memory.

If the view of the SpindleSub1 subassembly in PathFinder is not expanded,
click the + symbol to expand it.

Right-click Spindle1.par in PathFinder, and on the shortcut menu, click Activate.
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Display the Property Manager dialog box

At the top-left side of the Solid Edge window, click the Application button to
display the Application menu.

On the Application menu, point to Properties, then choose Property Manager,
as shown above.

The Property Manager dialog box is displayed.

Observe Property Manager
Take a few moments to observe the various property categories.

Depending on the current settings on your computer, Property Manager may be
displayed using the No Levels or BOM View options.

In Property Manager, set the BOM View option.
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In Property Manager, click the + symbol adjacent to the SpindleSub1.asm entry
to display the list of parts in this subassembly.

Your display should now match the illustration above.

Add the Material property column

By default, the Material property column is not displayed. You can customize
Property Manager to display the property columns you want to use. You can also
customize the column order.

Position the cursor over the Property Manager dialog box, then right-click to
display the shortcut menu.

On the shortcut menu, click Columns to display the Format Columns dialog
box, as shown above.
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In the Column Display and Order list, scroll down, then click the check box
adjacent to the Material property entry, as shown below.

Change the display order for the Material property column

Position the cursor over the text for the Material property, as shown above,
then click to select it.

Click the Up button and use the scroll bar to move the Material
property up the list until it is near the top of the list, just below the Document
Number column entry as shown below.

On the Format Columns dialog box, click OK to save the changes.
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Modify the Material properties for a part

In Property Manager, click the Material cell for the Spindle1.par part. The
material for the spindle part is currently set to aluminum.

Notice that when you selected the Material cell, that a preview window of the part is
automatically displayed, as shown above.

In the Material cell, click the arrow to display the dropdown list, then click
the Stainless Steel, 303 option.

On the Property Manager dialog box, click OK.

Notice that the material color for the part updated. Later in the tutorial, you will
place a parts list for the assembly where the material property will be used.
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Step 6 completed

You have finished editing the properties for a part in the assembly

Step 7: Create an exploded view of the assembly

In the next few steps, you will create an exploded view of the assembly as shown
above.
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Prepare to create an exploded view of the assembly

Choose Tools menu>Environs group>ERA.

The system displays menus and commands specifically tailored for creating exploded
views, renderings, and animations of an assembly.

If the Explode Pathfinder window obscures your view, you can close the
window. You do not need it for this test drive.

Start the Automatic Explode command

You will use the Automatic Explode command to begin defining the exploded
assembly view.

The Automatic Explode command explodes assemblies based on the relationships
applied between parts. In assemblies where the components are positioned using
mate or axial align relationships, the Automatic Explode command quickly gives you
excellent results.

Choose Home tab>Explode group>Auto Explode.
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On the Automatic Explode command bar, ensure that the Select option is set
to Top-Level Assembly.

On the command bar, click the Accept button.

Set the Automatic Explode Options
When using the Automatic Explode command on an assembly that contains
subassemblies, you can specify whether the parts in subassemblies are exploded or
grouped together as a single unit.

For this assembly, you want to explode the subassemblies also.

On the Automatic Explode command bar, click the Automatic Explode Options

button.

On the Automatic Explode Options dialog box, clear the Bind All Subassemblies
option. When you clear this option, the parts in subassemblies are exploded.

Ensure the By Subassembly Level option is set as well, then click OK.

Create the automatic explosion

On the command bar, click the Explode button.

The system processes, and then displays the exploded view.
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On the command bar, click the Finish button.

Notice that the display is good, but that would be easier to visualize the exploded
view on a drawing sheet if the exploded view was more compact.

In the following steps, you will use other commands to adjust the positions of the
parts within the exploded view.

Prepare to move the parts

In the next few steps, you will use the Move Part command to move the parts shown
to reduce the space requirements of the exploded view.

First you will move the set of parts downward along the Z axis, then you will move
the set of parts to the left along the X axis.

Start the Drag Component command
The Drag Component command allows you to move one or more parts in an exploded
view along an axis you specify.

Choose Home tab>Explode group>Drag Component.

Take a few moments to examine the options on the command bar (shown here in
two pieces).
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The Drag Component command bar allows you to specify whether you want to move
only the part you select, or the selected part and all its dependent parts.

You can also specify whether you want to move the parts linearly, rotate the parts, or
move the parts about a plane.

You cannot use this command to move a part past an adjacent part.

Select the parts to move

For this operation, you will move the parts as shown above.

On the command bar, ensure the Move Dependent Parts option is set.

On the command bar, ensure the Move option is set.

Position the cursor over the Barrel1.par part, as shown above, then click to select
it. Notice that all the parts to the right of the barrel are also selected.

On the command bar, click the Accept button , or right-click to accept the
selection.
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As shown below, notice that a triad is displayed, with the X axis highlighted. When
you move parts, the X axis is automatically aligned with the original explode vector
for the selected parts.

Move the parts in the Z axis

Position the cursor over the Z axis, then click to select the Z axis.
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Press and hold the left mouse button down, then drag the cursor down as shown
below, then release the mouse button to move the parts.

Move the parts in the X axis

Position the cursor over the X axis, then click to select the X axis, as shown above.

Press and hold the left mouse button down, then drag the cursor to the left as
shown below, then release the mouse button to move the parts.
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Right-click to clear the selection and restart the command.

Fit the view

Choose Fit to fit the contents of the view to the graphics window.

Save the display configuration
To use this exploded view in an assembly animation or in an assembly drawing,
you must save the display configuration.

2-60 Getting started with Solid Edge MU29000-ENG-1030



Introduction to creating assemblies

Choose Home tab>Configurations group>Display Configurations to display the
Display Configurations dialog box.

The Display Configurations dialog box is displayed.

On the Display Configurations dialog box, click the New button, and type
EXPLODE1 as the name of the display configuration, and click OK.

Click the Close button to dismiss the dialog box.

Unexplode the assembly display

Because you have saved an exploded view configuration, you can use the Unexplode
command to return the assembly display to the assembled condition. This command
is also useful when you want to create several exploded view configurations.
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Choose Home tab>Explode group>Unexplode.

A dialog box is displayed warning you that if you have not saved a display
configuration of the exploded view, that the exploded view will be deleted.

On the dialog box, click Yes.

Fit the view

Choose Fit to fit the contents of the view to the graphics window.

Close the Explode - Render - Animate application

Choose Home tab>Close group>Close ERA to return to the main Assembly
environment.

2-62 Getting started with Solid Edge MU29000-ENG-1030



Introduction to creating assemblies

Save the assembly

On the Quick Access toolbar, choose Save to save the completed assembly.

Step 7 completed

You have completed the assembly portion of this test drive.

Although there are many more options available in the Assembly environment, you
have learned the basic concepts required to build and explode assemblies in Solid
Edge.
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Step 8: Create a drawing

In the next few steps, you will create an exploded view drawing of the assembly
using the QuickSheet capability built into Solid Edge.

You will also place a parts list on the drawing.

Quicksheet overview

Quicksheets allow you to quickly create a drawing of any existing Solid Edge part or
assembly. Quicksheets can contain a pre-defined set of drawing views, drawing view
scales, text and color properties, annotation properties, and so forth. They make it
easy to ensure all your drawing standards are maintained.

For this Test Drive, you will use a Quicksheet template that has already been
customized.
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Start the Create Drawing command

At the top-left side of the application window, click the Application button
to display the Application menu.

On the Application menu, point to New, the click Create Drawing, as shown
above.

The Create Drawing dialog box is displayed.

Set the Create Drawing options

On the Create Drawing dialog box, click the Browse button.

On the New dialog box, click the Quicksheet tab, then choose the
Test Drive_Asm_QS1.dft entry, then click OK.
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On the Create Drawing dialog box, clear the Run Drawing View Creation Wizard
option, as shown below, then click OK.

A new drawing document is created, with drawing views of the part created and
positioned.

Observe the result

Notice that an exploded view of the assembly is placed in the new drawing document
and that the display of the drawing view is shaded with visible edges displayed.

These properties were set in the Quicksheet template.
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Start the Part List command

In the next few steps you will place a parts list of the assembly on the drawing sheet.

You will also place balloons on the exploded view automatically using the Parts
List command.

Choose Home tab>Tables group>Parts List.

Set the command bar options

On the Parts List command bar, ensure that the Link to Active option is set, as
shown above
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Select the drawing view

In the graphics window, position the cursor over the drawing view, then click to
select it.

Notice that additional options in command bar are activated after you select the
drawing view.

Set the parts list and balloon properties

On the Parts List command bar, click the Properties button.

On the Parts List Properties dialog box, click the List Control tab, then set the
Atomic List (all parts) option.

On the List Properties dialog box, click the Balloon tab, then clear the Item
Count option.

Click OK.
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Finish the parts list

A rectangle representing the parts list table is attached to the cursor. Position
the table as shown, and click to place it.

Notice that the parts list and balloons are placed on the drawing sheet.

Observe the parts list

On the Viewing commands toolbar, choose Zoom Area , then zoom in as
shown in the illustration.

After you have resized the view area, right-click to exit the Zoom Area command.

Notice that the parts list contains rows for each part in the assembly and columns
for the Item Number, Document Number, Title, Material, and Quantity.

You can configure parts lists to meet your company’s requirements.
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Save the drawing

On the Viewing Commands toolbar, choose Fit to fit the drawing sheet to
the view.

On the Quick Access toolbar, click the Save button.

On the Save As dialog box, accept the default filename of stoabmm.dft, then click
the Save button to save the draft document.

Congratulations!

You have completed your first assembly and assembly drawing in Solid Edge.

To learn more about Solid Edge with Synchronous Modeling Technology, you can
do the following:

• Place additional PMI dimensions on the model geometry and edit the model to
view the results.

• Use the steering wheel to edit different features of the model until you
understand more of the options available.

• Select Solid Edge Help from the Help menu, and explore topics that are related
to the subjects described in this Test Drive.

In the next section of this Test Drive you will build and create a detailed drawing of
the frame of the micrometer and learn more about creating 2D drawings.
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3 Introduction to detailed drawing
production

This activity provides step-by-step instructions for creating a 2D drawing from a 3D
part model. As you create this drawing, you will learn techniques such as:

• Defining the size of the drawing sheet you want to use.

• Controlling the projection angle.

• Placing different types of drawing views.

• Placing dimensions and annotations.

• Editing the part model in the context of the drawing.

• Updating the revised drawing.
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Step 1: Set the drawing sheet size and projection angle

In the next few steps, you will specify the drawing sheet size and projection angle
you want to use.

Solid Edge includes a wide range of sample drawing sheets that you can customize to
meet the requirements of your company.

Create a draft document

The startup screen contains shortcuts to create new files based on common
templates, in the section at left labeled Create.

Choose the ISO Draft shortcut to create a new draft file.
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Specify the dimensions of the drawing sheet

The first step in beginning a new drawing is to set up the drawing sheet.

At the top-left side of the application window, click the Application button
to display the Application menu.

On the Application menu, choose Sheet Setup.

In the Sheet Setup dialog box, on the Size page, set the Sheet Size option to A2
Wide (594 mm x 420 mm), as shown above.

Click the Background tab, and then set the Background Sheet option to A2-Sheet.

Click OK.
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Fit the drawing sheet to the window

On the status bar at the bottom of the application window, choose Fit to fit
the drawing sheet to the application window.

Observe the projection angle and drawing standards options
Mechanical drafting standards use either first-angle projection or third-angle
projection for creating multi-view projections of a part on a drawing sheet.

• The first-angle method is predominantly used by engineers and designers who
follow ISO and DIN standards.

• The third-angle method is predominantly used by engineers and designers who
follow ANSI standards.

Solid Edge provides document templates for both projection-angle standards.
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For this Test Drive you will use third-angle projection. You set the projection angle
on the Drawing Standards page of the Solid Edge Options dialog box.

Click the Application button to display the Application menu.

At the bottom of the Application menu, click the Solid Edge Options button.

In the Solid Edge Options dialog box, click Drawing Standards.

On the Drawing Standards page, under Projection Angle, set the projection
angle to Third-angle, as shown below.

Take a few moments to observe the other options on the Drawing Standards page.

Click OK to close the dialog box.

Step 1 completed

You have completed the first step in this activity: defining the drawing sheet size
and familiarizing yourself with the projection angle options.
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Step 2: Choose the part model and place the initial drawing views

In the next few steps, you will choose the 3D part model and place the initial drawing
views on the drawing sheet using the Drawing View Wizard.

You will also learn how to move drawing views on the drawing sheet.

Choose a part model to place on the drawing sheet

Choose Home tab>Drawing Views group>View Wizard.
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In the Select Model dialog box, do the following:

• Set the Look In location to the Solid Edge ST3 Training folder.

The default location of the Training folder is C:\Program Files\Solid
Edge ST3\Training. However, your system administrator may have
chosen a different location.

• Set the Files Of Type option to Part Document (*.par).

• Select the file named: Frame2.par.

• Click Open.

The Drawing View Creation Wizard is displayed.
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Observe the options on the Drawing View Creation Wizard

Take a few moments to observe the options on the first page of the Drawing View
Creation Wizard. For this drawing, the default options shown above work well.

Ensure that the part view options on the first page of the Drawing View Creation
Wizard match the illustration above.

Click the Next button to continue.

The Drawing View Orientation page is displayed.

Specify the orientation of the first drawing view

On the Drawing View Orientation page, under Named Views, click Front.

Click the Next button to continue.

The Drawing View Layout page is displayed.
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Specify additional drawing views

You can use the Drawing View Layout page to specify additional drawing views,
relative to the primary drawing view you selected in the previous step. The primary
view is shown in the center.

You do not have to specify all the drawing views you want in this step, you can always
add them later using commands on the Home tab in the Drawing Views group.

On the Drawing View Layout page, select the two additional drawing views
outlined in red, as shown above.

Click the Finish button to close the Drawing View Creation Wizard.

Do not click the drawing sheet yet.

Place the views on the drawing sheet

Take a few moments to observe the View Wizard command bar at the top of the
application window, and that the cursor display has changed in the graphics
window.
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The command bar contains options for controlling the drawing view scale, view
display properties and so forth.

A red rectangle is attached to the cursor, which indicates the approximate area the
drawing views you are placing will occupy on the drawing sheet.

In the View Wizard command bar, set the Scale option to 1:1.

Position the cursor approximately as shown above, then click to place the
drawing views.

Observe the drawing views

Your drawing views should be displayed similar to the illustration.
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Place another drawing view

You will now place another drawing view using the Principal View command. You
can use this command to fold out new drawing views from an existing drawing view.

Choose Home tab>Drawing Views group>Principal View.

Position the cursor over the drawing view shown in the top illustration, then
click to select it.

Move the cursor around the selected view and notice that a rectangular box
is attached to the cursor. Notice that the box size changes as you move into
different positions. The size change indicates a different view orientation.

Position the cursor as shown below, then click to place an isometric drawing view.

If you would like, place additional drawing views to observe the results.
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Observe the results

Take a few moments to observe the new isometric drawing view.

You could have placed this drawing view with the other views using the Drawing
View Wizard.

If you placed extra drawing views, select the extra drawing views, then press the
Delete key to delete them.

Reposition a drawing view on the drawing sheet

You can adjust the position of a drawing view by dragging it to a new position.

Choose Home tab>Select group>Select.
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Position the cursor over the isometric drawing view, as shown above, and when it
highlights drag the cursor to reposition the drawing view to the top right corner
of the drawing sheet, as shown below.

• Hold the left mouse button while you drag the view.

• Release the mouse button to position the view.

Reposition more drawing views

When you move an orthographic drawing view, such as a top, front, or right view,
other drawing views may move to maintain proper drawing view alignment. Drawing
view alignment lines are also displayed to indicate to which views it is aligned.

Position the cursor over each of the three orthographic drawing views, then drag
them to new positions to observe how they remain orthographically aligned.

When you move an orthographic drawing view, orthographic alignment is
maintained. If you have placed dimensions and annotations on the drawing, these
also move.

This makes it easy to adjust the position of the views on the sheet.
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Save the file

Your display should now approximately match the illustration.

On the Quick Access toolbar, click the Save button to save the work you
have done so far.

Step 2 completed

You have finished placing principle views of the part on the drawing sheet.
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Step 3: Create a section view

In the next few steps, you will create a section view, as shown above.

To create section views, you first define a cutting plane on an existing drawing view
using the Cutting Plane command.

You then use the Section command to select the cutting plane and place the section
view.

Select the drawing view for the cutting plane

Choose Home tab>Drawing Views group>Cutting Plane.

On the drawing sheet, click the drawing view shown above.

The command ribbon changes to display commands for drawing 2D elements. The
Line command is active.
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Use the Zoom Area command

At the bottom-right side of the Solid Edge application window, click Zoom Area.

Click above and to the left of the drawing view, then click below and to the right
to zoom in around the drawing view.

After you have resized the view area, click the right mouse button to exit the
Zoom Area command.

Draw the cutting plane

Ensure that the Home tab>Draw group>Line command is running.

Position the cursor over the midpoint of the edge shown in the top illustration,
but do not click.

When the midpoint relationship indicator displays, move the cursor to the right
as shown below.

Notice that a dashed line is displayed between the edge you highlighted and the
cursor. This indicates that the start point of the line is aligned to the midpoint of
the edge.
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Click to place the start point of the line.

Move the cursor to the left as shown below, and when the horizontal relationship
indicator is displayed, click to place the end point of the line.

Right-click to restart the Line command.

Close the cutting plane mode

Your cutting plane line should display similar to the illustration.

Choose Home tab>Close Cutting Plane.

The cutting plane options are hidden.
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Specify the cutting plane direction

Move the cursor above and below the cutting plane line, and notice that the view
direction arrows flip as the cursor crosses the cutting plane line.

Position the cursor as shown in the illustration, then click to define the cutting
plane direction.

Your cutting plane should display as shown below.
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Fit the view

On the status bar at the bottom of the application window, choose Fit to fit
the drawing sheet to the application window.

Create a section view

Choose Home tab>Drawing Views group>Section.

Click the cutting plane line you created previously, as shown above.
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Position the cursor as shown below, then click to place the section view.

Move the section view

When you create a section view, by default it is aligned with its source view. To move
the section view independently of its source view, you need to clear the Maintain
Alignment option first.

Choose Home tab>Select group>Select.

Position the cursor over the section view, then right-click to display the shortcut
menu.

On the shortcut menu, click Maintain Alignment to clear the Maintain
Alignment option, as shown above.
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Drag the cursor to move the section view to the location shown below.

Notice that a dashed line connects the selected section view to its source view.

This indicator makes it easy to determine the source view for the section view later.

Step 3 completed

Your drawing sheet should be arranged similar to the illustration.
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Step 4: Create a detail view

In the next few steps, you will create a detail view as shown above.

You use detail views to show magnified areas on a drawing view. You can specify
the scale you want for the detail view. A detail view is dynamic, so if you modify
the source view or move the detail view circle on the source view, the detail view
updates automatically.

Use the Zoom Area command

At the bottom-right side of the Solid Edge application window, choose Zoom

Area.

Zoom into the area shown in the illustration above.

After you have resized the view area, right-click to exit the Zoom Area command.
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Create a detail view

Choose Home tab>Drawing Views group>Detail.

Take a moment to review the options on the Detail command bar. You can specify the
detail view scale, whether you want to use a circular detail view or draw a custom
shape for the detail view. For the detail view, you will use the default options.

Position the cursor over the section view as shown in the top illustration, then
click to define the center of the detail view circle (A).

Move the cursor to the side, and then click to specify the diameter of the detail
view envelope (B), as shown in the second illustration.

Move the cursor to position the detail view where you want it on the drawing,
and then click (C), as shown below.

You can also draw a custom shape for the detail view area using options on
the Detail View command bar.
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Step 4 completed

You have finished creating the detail view.

Step 5: Change drawing view properties

In the next few steps you will change the display properties for the isometric
drawing view.
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Adjust the view area

Use the Fit and Zoom Area commands to adjust the view area to display
the isometric view as shown above.

Change the display properties for the isometric view

Ensure that the Home tab>Select group>Select command is active.

Select the isometric drawing view.

On the Select command bar, set the Shaded with Visible Edges option.

Position the cursor in free space, then click.
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Notice that a grey box is displayed around the isometric view, and that the
display has not updated, as shown below.

Update the isometric drawing view

Choose Home tab>Drawing Views group>Update Views.

An Update View shortcut menu command is also available that allows you to
update a single drawing view. This command is useful when working with
complex drawings where updating all the drawing views at once could be
time consuming.
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Step 5 completed

You have finished changing the drawing view properties for the isometric view.

Step 6: Add dimensions and annotations to the drawing

In the next few steps you will add dimensions and annotations to the drawing.

You will use the Retrieve Dimensions command to retrieve model dimensions into
the drawing.

You will also use some of the other dimensioning and annotation commands to
manually add dimensions and annotations.
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Adjust the view area

Use the Fit and Zoom Area commands to adjust the view area to display
the drawing views shown above.

Retrieve dimensions from the model

The fastest way to add dimensions to a drawing is to retrieve the dimensions from
the model. You use the Retrieve Dimensions command to do this.

Choose Home tab>Dimensions group>Retrieve Dimensions.

On the Retrieve Dimensions command bar, set the Style option to ANSI (mm).

Click the drawing view shown in the top illustration.
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Click the drawing view shown in the bottom illustration.

The retrieved dimensions are added to the drawing according to the current settings
on the Retrieve Dimensions command bar.

Observe the results

Take a few moments to observe the retrieved dimensions.

Place dimensions using Smart Dimension
A robust set of dimensioning commands is available for adding dimensions to your
drawings.

Use the Zoom Area command to zoom in around the side drawing view.

Choose Home tab>Dimension group>Smart Dimension.
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Click the radius edge shown below.

Click again to place the dimension, as shown below.

Place more dimensions using Smart Dimension

The Smart Dimension command should still be active.

Place the additional dimensions shown above.
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Add dimensions using the Distance Between command

In the next few steps, you will use the Distance Between command to add more
dimensions to the part.

Use the Fit and Zoom Area commands to zoom in on the detail view.

Choose Home tab>Dimension group>Distance Between.

You can use this command to dimension between multiple edges or sketch elements.
You can place chain or stacked dimensions with this command.

Select the first elements to dimension

Position the cursor over the edge shown above, then click to select it.

Position the cursor over the edge shown below, then click to select it.
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Position the cursor above the detail view, then click to position the dimension,
as shown below.

Select the next element to dimension

Position the cursor over the edge shown above, then click to select it.

Move the cursor up and down and notice that you can control whether a string or
stacked dimension is created using the cursor.

Position the cursor such that a stacked dimension is displayed as shown below,
then click to place the dimension.
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Place a center mark on a drawing view

You can add center line annotations to circular features, such as holes and cutouts,
using the Center Mark command.

Use the Fit and Zoom Area commands to display the drawing view
displayed above.

Choose Home tab>Annotation group>Center Mark.

On the Center Mark command bar, ensure that the Projection Lines option
is set.

Position the cursor to locate the outer-most circular edge, as shown below, then
click to place the center mark.
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Fit the view and save the file

On the status bar, choose Fit to fit the drawing sheet to the application
window.

On the Quick Access toolbar, choose Save.

Step 6 completed

Although there are many more dimension and annotation options, you have learned
the basics of dimensioning and annotation.

If you would like to experiment with dimensions and annotations more, you can
do so at the conclusion of this activity.
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Step 7: Edit the model and update the drawing

In the next few steps you will open the part model to make a design change. You will
then return to the drawing and update the drawing views.

Open the part model

When working in a drawing derived from a 3D part or assembly, you can open
the part or assembly document directly from the drawing by double-clicking any
drawing view.

Ensure the Select command is active.
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Position the cursor over the isometric drawing view shown in the illustration,
then double-click to open the part model.

The part model document is opened for editing.

Select a feature to edit

Position the cursor over the hole feature shown above, and when it highlights
click to select it.

Notice that the dimensions associated with the hole feature are automatically
displayed, as shown below.
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If necessary, on the viewing commands toolbar, choose Fit to fit the
dimensions to the view.

Select the dimension to edit

Position the cursor over the dimension text as shown above, but do not click.

Move the cursor slowly up and down over the dimension text.

Notice that the display of the dimension updates to show a large red arrow on one
end of the dimension, and then the other as you move the cursor.
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Also notice that the model face on the end of the dimension with the red arrow
highlights. These display changes indicate which end of the model will change if
you edit the dimension value.

Position the cursor such that the red arrow is displayed at the top end of the
dimension as shown above, then click to select the dimension.

The Edit Dimension Value box is displayed.

Edit the dimension

Ensure the Edit Direction 1 option is set, as shown above. (A).

Type 60, then press Enter to precisely define the new location of the hole.
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Observe the results

Notice that the top end of the model changed in response to the dimension value edit.

Save and close the part document
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On the Quick Access toolbar, choose Save to save the edited part.

Click the Application button to display the application menu.

On the application menu, click Close to close the part document.

Observe the drawing views

A Drawing Views dialog box is displayed, informing you that views on your drawing
are out of date.

Click OK to dismiss the Drawing Views dialog box.

Notice that a gray outline is displayed around each drawing view. The gray outline
around each drawing view means the views are out of date with respect to the part
model.

Your change to the model caused the drawing views to go out of date.

In the next few steps, you will learn about the tools available for tracking drawing
view and dimension changes in a drawing.
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Update the drawing views

Choose Tools tab>Assistants group>Drawing View Tracker.

The Drawing View Tracker lists all of the drawing views on the drawing, as shown

above. The icon to the left of each drawing view entry indicates that a view
is out of date.

You can use the cursor to select an entry in the list, and the view highlights on
the drawing sheet.

At the bottom of the Drawing View Tracker dialog box, click the Update Views

button to update all of the views at once.

Notice that the out-of-date icon in front of each drawing view name has been

replaced by a new symbol , which indicates that the drawing views are up to date.

On the Drawing View Tracker dialog box, click Close.

The Dimension Tracker dialog box is automatically displayed. You will learn more
about this in the next few steps.
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Observe the drawing views and Dimension Tracker

Notice that the gray boxes around the drawing views are no longer displayed, as
shown above. This indicates the drawing views are up-to-date.

Take a few moments to observe the Dimension Tracker dialog box. Notice that
there is an entry for the drawing dimension that corresponds to the model
dimension you edited.

If required, move Dimension Tracker so that you can see all the drawing views.

Click the dimension entry in Dimension Tracker and notice that the changed
dimension highlights, and that a revision triangle is displayed adjacent to the
dimension.

You can leave the revision triangle displayed, you can click Clear Selected to clear
the triangle for the selected dimension, or you can click Clear All to clear all of
the revision triangles.

On the Dimension Tracker dialog box, click Close.
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Dimension Tracker ensures you are aware of even the smallest design change
during drawing updates. You can choose to discard the revision marks after
reviewing your drawing or save them as revision notes. You can even specify
the shape of the revision balloon using the Options tab.

Save the drawing

On the Quick Access toolbar, click the Save button to save the completed
drawing.

Congratulations!

You have completed the Test Drive.

To learn more about Solid Edge with Synchronous Modeling Technology, you can
do the following:

• Select Solid Edge Help from the Help menu, and explore topics that are related
to the subjects described in this Test Drive.

• Continue to experiment with the dimensioning and annotation options.

• Select View All Solid Edge Tutorials from the Start menu, and work through
more of the available tutorials.
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4 Introduction to simulation

This test drive provides step-by-step instructions for simulating typical loading of
different configurations of the micrometer model, viewing results, and generating a
report. As you create this simulation, you will learn techniques such as:

• Creating a study and selecting the model geometry to analyze.

• Applying forces and constraints.

• Meshing and solving an analysis.

• Generating analysis reports.

Simulation workflow overview

Solid Edge Simulation is a finite element analysis (FEA) application designed
specifically for engineers and designer-analysts who use Solid Edge. In a structural
simulation, FEA helps you visualize where structures bend or twist, and it indicates
the distribution of stresses and displacements. This information helps you minimize
weight, materials, and costs.
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FEA enables entire designs to be constructed, refined, and optimized before the
design is manufactured. This reduces the time-to-market and the costs incurred
in rework.

The Simulation process works by analyzing a model, reviewing and analyzing
results, and then modifying and reusing analysis studies. This Test Drive will show
you enough of the overall workflow to help you feel confident learning the rest on
your own:

Analyzing a model

• Open the part, sheet metal, or assembly model you want to analyze.

• Create a study and select the model geometry to analyze.

• Optionally add or remove geometry from the study.

• Define loads to apply to the model.

• Define constraints on the model.

• For an assembly model, add connections between part faces.

• Mesh the model.

• Optionally refine the mesh by applying mesh sizing controls to edges, surfaces,
or bodies.

• Solve the analysis.

• Review the analysis results.

Open an assembly

At the top-left side of the application window, click the Application button
to display the Application menu.

On the Application menu, click Open, as shown below.
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The Open File dialog box is displayed.

Set the Look In field to the Solid Edge training folder. The default location is:

C:\Program Files\Solid Edge ST3\Training

Set the File Name field to stoadmm.asm.

On the right side of the dialog box, ensure that the Apply Activation Override to
Parts option is set, and set the Activate All option.

Click Open to open the file.

Create a new study
In the part and assembly Test Drives, by changing the shape of the micrometer
frame, you have seen how easily you can modify synchronous features. Now you will
simulate the effect of forces on two different shapes of the micrometer frame.

The force you will simulate is that of the spindle on the frame during the use of
the device to measure distance.
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A simulation study ties together all of the things that go into an analysis.

Choose the Simulation tab®Study group®New Study command.

In the Create Study dialog box, set the Study type to Linear Static, set the
Mesh type to Tetrahedral, and then click the OK button.

A Linear Static analysis is appropriate to calculate displacements, strains,
stresses, and reaction forces under the effect of applied loads.

Tetrahedral meshing breaks the part into a number of smaller volumes for
analysis. For most models, tetrahedral meshing is appropriate.

The Select Occurrence command bar is displayed so you can select the geometry
to which the analysis will be applied.

Select the frame of the micrometer, Frame3.par.

On the Select Occurrence command bar, click the Accept button.

Make it easier to select faces

In a moment you will select a face on the micrometer frame. This will be easier to
do if the Select tool is set to first select faces rather than parts within the assembly
model.

Choose Home tab®Select group®Select®Face Priority.
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There is a small arrow on the bottom of the Select button. Click there
to reveal the selection filters.

Place a force
As the spindle is tightened while measuring an object, a force is applied to the left
side of the frame. This simulation will model that force as if it was applied equally
across the planar face inside the frame.

Choose Simulation tab®Loads group®Force.

Select the inside front vertical face of the frame, as shown in the illustration.

On the QuickBar, click the Flip button to set the direction of the force against

the face.

In the Value dialog box, type 6000.00 mN.
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Right-click in space to accept, then left click to end the command.

Notice that force symbols are displayed on the face you selected.

Place a constraint
Constraints identify portions of the model that are fixed. In this case, the right face
of the frame is held in place by the person using the micrometer.

Choose Simulation tab®Constraints group®Fixed.

Use QuickPick to select the face shown in the illustration below.

Right-click to accept the selected face.
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Notice that a fixed constraint has been applied to the face.

Click anywhere in the graphic window to complete the command.

Mesh and solve the study
You will apply a mesh, a system of grid points that overlay the model geometry,
and solve the study.

Choose Simulation tab®Mesh group®Mesh.

The Tetrahedral Mesh dialog box is displayed, which contains controls that
let you specify characteristics of the mesh. The default values are appropriate
for this study.

On the Tetrahedral Mesh dialog box, click the Mesh & Solve button.

The system processes the information you have defined and solves the study.

When the solve is complete, results are displayed on the model, and the
Simulation Results ribbon is displayed.

Notice that a graph of Von Mises stresses is displayed adjacent to the model.

Choose Home tab®Data Selection group®Displacement.

Notice that the graph of stresses is replaced with a graph of normalized
displacement values for the simulation.
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After you have reviewed the results, choose Home tab®Close group®Close

Simulation Results.

Hide the force and constraint
The force and constraint you applied to the frame are still displayed. You can hide
them to make the display clearer.

The window that is now displaying the PathFinder pane can display other panes
of information as well.

On the left side of the Solid Edge window, click the Simulation button to
display the Simulation pane.

On the Simulation pane, clear the checkboxes that control the display of
loads and constraints.

Make it easier to select parts
In a moment you will select a part in the micrometer assembly. This will be easier
to do if the Select tool is set to first select parts within the assembly model rather
than faces.

Choose Home tab®Select group®Select®Part Priority.
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Edit the frame part
Right-click Frame3.par, and on the shortcut menu, click Edit.

Select a dimension
You will edit the height of the vertical frame members.

On the Home tab, the Select tool should already be running.

Position the cursor near the 46 mm dimension such that the red arrow is
displayed at the bottom end of the dimension as shown below, then click to
select the dimension.

The Edit Dimension Value box is displayed.
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Edit the dimension value
In the Edit Dimension Value box, type 52 and press the Enter key.

Notice that the height of the frame changes.

Choose Home tab®Close group®Select®Close and Return to close the
part document and return to the assembly.

Update the mesh and solution
Display the Simulation pane, and notice that an out of date symbol is
displayed next to the constraints and results.

This symbol alerts you to the fact that the change you made to the geometry of
the frame makes the mesh and the results of the first study out of date.

In the Simulation pane, right-click the mesh and choose Mesh, then, on the
Tetrahedral Mesh dialog box, click Mesh & Solve.

The system re-processes the information you have defined and solves the
study. When the solve is complete, results are displayed on the model, and the
Simulation Results ribbon is displayed.
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You can review the Von Mises stress and the displacement graphs to evaluate
the impact of the geometry change you made to the frame.

Animate the study

Choose Home tab®Animate group®Animate to display the part
deflection under the loading and constraint conditions you defined.

As the animation displays stress results over time, notice the options available
on the command bar for controlling the characteristics of the display.

On the command bar, do the following:

• Click the Stop button to stop the display.

• Set the Frames per Second to 2.

• Set the Cycle length to 10 seconds.

• Click the Play button , and observe how the animation changes.

On the command bar, click the Close button to end the animation.

Create a report of the study

Choose Home tab®Output Results group®Create Report button.

The Create Report dialog box is displayed.

On the Create Report dialog box, type values for the title, introduction, and
conclusion, if you like, and notice the Report Location; then choose the
Create Report button.
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The system processes the simulation results and report contents, and then
displays the report in a browser window.

Review the contents of the report, and then in the Solid Edge window, choose

Home tab®Close group®Close Simulation Results.

Save the assembly

On the Quick Access toolbar, click the Save button to save the assembly.

Congratulations!

You have completed your first simulation study in Solid Edge.

To learn more about Solid Edge, you can do the following:

• Experiment with editing parts in the assembly model and performing additional
simulation studies.

• Experiment with simulation studies of other models in the Solid Edge training
folder.

• From the Solid Edge Help pane, select Solid Edge Simulation Help, and explore
the practice activities to learn more about Simulation capabilities.
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